Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#5883 closed bug (duplicate)

Increased z-index on dialog focus

Reported by: ralf57 Owned by:
Priority: major Milestone:
Component: ui.dialog Version: 1.8.2
Keywords: Cc:
Blocked by: Blocking:

Description

The css z-index property of the dialog is increased by one each time that the dialog gets the focus. To reproduce this please use the demo at /demos/dialog/modal-form.html:

and initialize the dialog using the options

modal: false zIndex: 20

On each click on one of the form fields, the z-index of the dialog is increased by one

Change History (2)

comment:1 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #5388.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.