Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#5889 closed bug (duplicate)

ui.autocomplete don't escape labels

Reported by: riquito Owned by:
Priority: critical Milestone:
Component: ui.autocomplete Version: 1.8.2
Keywords: Cc:
Blocked by: Blocking:

Description

I used as source data a list of "name <email>" and the email part wasn't displayed. I found that ui.autocomplete use the label string as pure HTML, without using DOM functions to append text.

I attached a patch to correct the behaviour

Attachments (1)

patch_autocomplete_label_escape (433 bytes) - added by riquito 9 years ago.

Download all attachments as: .zip

Change History (3)

Changed 9 years ago by riquito

comment:1 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #5275.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.