Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#5892 closed bug (duplicate)

Autocomplete fails to call event handler for combobox

Reported by: JonathansCorner.com Owned by:
Priority: major Milestone:
Component: ui.autocomplete Version: 1.8.2
Keywords: Cc:
Blocked by: Blocking:

Description

I have an autocomplete that appears from a UI perspective to be working, but the callback handlers are not being called. If this is pilot error, I'd like to know, but so far as I can tell I am requesting that a handler be called per http://jqueryui.com/demos/autocomplete/#combobox, and its initial alert() has never shown up.

I'm attaching the HTML.

Attachments (1)

rendered.html (8.6 KB) - added by JonathansCorner.com 9 years ago.
HTML where UI behavior appears correct from Chrome, but handler is not being called on change.

Download all attachments as: .zip

Change History (3)

Changed 9 years ago by JonathansCorner.com

Attachment: rendered.html added

HTML where UI behavior appears correct from Chrome, but handler is not being called on change.

comment:1 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #5891.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.