Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#5899 closed bug (duplicate)

Using a secondary icon only is displayed on the left

Reported by: plaflamme Owned by:
Priority: minor Milestone:
Component: ui.button Version: 1.8.3
Keywords: Cc:
Blocked by: Blocking:

Description

Specifying only a secondary icon on a button will display this icon on the left instead of the right.

To reproduce: go to the button demos (here) and issue this JS:

$(".demo button").button({icons:{secondary:'ui-icon-gear'}});

Notice that the first button has an icon, but displayed on the left (documentation says that the secondary icon is displayed on the right).

Change History (2)

comment:1 Changed 9 years ago by rdworth

Resolution: duplicate
Status: newclosed

Duplicate of #5382 fixed in 1.8.3 which is not yet live on jqueryui.com

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.