Opened 10 years ago

Closed 10 years ago

Last modified 8 years ago

#5915 closed bug (duplicate)

UI Theme switcher

Reported by: archanbhatt Owned by:
Priority: major Milestone:
Component: [meta] ui.themeroller Version: 1.8.2
Keywords: Cc:
Blocked by: Blocking:

Description

When my parent div has class ui-widget-header and I am changing the theme using theme switcher widget, any property inside the parent div such as button, drop down doesn't get its proper background. What should I do?

here is my sample code[]

<div class="ui-widget-header">

<label class="ui-button ui-button-text-only ui-widget ui-state-default ui-corner-all">

<span class="ui-button-text">Button</span>

</label>

</div> <div>

<label class="ui-button ui-button-icon-only ui-widget ui-state-default ui-corner-all" title="Button">

<span class="ui-button-icon-primary ui-icon ui-icon-locked"></span> <span class="ui-button-text">Button</span>

</label>

</div>

Attachments (1)

default.html (5.0 KB) - added by archanbhatt 10 years ago.

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by archanbhatt

Attachment: default.html added

comment:1 Changed 10 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #5337.

comment:2 Changed 10 years ago by Scott González

Component: ui.core[meta] ui.themeroller

comment:3 Changed 8 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.