Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#5917 closed bug (duplicate)

resizable produce a lot of errors and breaks

Reported by: jogep Owned by:
Priority: critical Milestone:
Component: ui.resizable Version: 1.8.4
Keywords: Cc:
Blocked by: Blocking:

Description

after upgrading to 1.8.4 the resizable function does not work anymore.

after execute resizable() I have following error message in my console.

Fehler: module\xC2 is not defined Quelldatei: http://localhost:8080/struts2-jquery-showcase/struts/js/base/jquery.ui.core.js Zeile: 27

when I try to resize this I get a lot of error message like this.

Fehler: num is not a function Quelldatei: http://localhost:8080/struts2-jquery-showcase/ Zeile: 253

Attachments (1)

web.rar (165.2 KB) - added by ahsan_cse2004 9 years ago.

Download all attachments as: .zip

Change History (6)

comment:1 Changed 9 years ago by Scott González

Resolution: worksforme
Status: newclosed

Please provide a demo of a broken page.

Changed 9 years ago by ahsan_cse2004

Attachment: web.rar added

comment:2 Changed 9 years ago by ahsan_cse2004

Resolution: worksforme
Status: closedreopened

I am also getting the exactly same error with same version.

module\xC2 is not defined file:///C:/Users/Nasha/Desktop/resizable/web/js/jquery/jquery-ui-1.8.4.custom/development-bundle/ui/jquery.ui.core.js Line 27

num is not a function file:///C:/Users/Nasha/Desktop/resizable/web/js/jquery/jquery-ui-1.8.4.custom/development-bundle/ui/jquery.ui.resizable.js Line 254

I have also attached the sample to reproduce the error. Please open resizable.html and click on any of edit images, it should open a popup. Now this popup can be dragged but this can't be resized and throws the above mentioned exceptions in firebug window.

Thanks Ahsan

comment:3 Changed 9 years ago by Scott González

Resolution: duplicate
Status: reopenedclosed

Duplicate of #5921.

comment:4 Changed 9 years ago by ahsan_cse2004

It worked. Thanks, Ahsan

comment:5 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.