Skip to main content

Search and Top Navigation

#5917 closed bug (duplicate)

Opened August 10, 2010 03:11PM UTC

Closed September 02, 2010 09:11PM UTC

Last modified October 11, 2012 09:15PM UTC

resizable produce a lot of errors and breaks

Reported by: jogep Owned by:
Priority: critical Milestone:
Component: ui.resizable Version: 1.8.4
Keywords: Cc:
Blocked by: Blocking:

after upgrading to 1.8.4 the resizable function does not work anymore.

after execute resizable() I have following error message in my console.

Fehler: module\\xC2 is not defined

Quelldatei: http://localhost:8080/struts2-jquery-showcase/struts/js/base/jquery.ui.core.js

Zeile: 27

when I try to resize this I get a lot of error message like this.

Fehler: num is not a function

Quelldatei: http://localhost:8080/struts2-jquery-showcase/

Zeile: 253

Attachments (1)
  • web.rar (165.2 KB) - added by ahsan_cse2004 September 02, 2010 08:00PM UTC.
Change History (5)

Changed August 10, 2010 06:37PM UTC by scottgonzalez comment:1

resolution: → worksforme
status: newclosed

Please provide a demo of a broken page.

Changed September 02, 2010 08:02PM UTC by ahsan_cse2004 comment:2

resolution: worksforme
status: closedreopened

I am also getting the exactly same error with same version.

module\\xC2 is not defined

file:///C:/Users/Nasha/Desktop/resizable/web/js/jquery/jquery-ui-1.8.4.custom/development-bundle/ui/jquery.ui.core.js Line 27

num is not a function

file:///C:/Users/Nasha/Desktop/resizable/web/js/jquery/jquery-ui-1.8.4.custom/development-bundle/ui/jquery.ui.resizable.js Line 254

I have also attached the sample to reproduce the error.

Please open resizable.html and click on any of edit images, it should open a popup. Now this popup can be dragged but this can't be resized and throws the above mentioned exceptions in firebug window.



Changed September 02, 2010 09:11PM UTC by scottgonzalez comment:3

resolution: → duplicate
status: reopenedclosed

Duplicate of #5921.

Changed September 02, 2010 09:31PM UTC by ahsan_cse2004 comment:4

It worked.



Changed October 11, 2012 09:15PM UTC by scottgonzalez comment:5

milestone: TBD

Milestone TBD deleted