Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#5944 closed bug (duplicate)

can't edit fields in CKEditor in jQuery UI modal dialog

Reported by: psyafter Owned by:
Priority: minor Milestone:
Component: ui.dialog Version: 1.8.3
Keywords: ckeditor Cc:
Blocked by: Blocking:

Description

can't edit fields in jQuery UI modal dialog

When I use ckeditor in "jQuery UI modal dialog" ( http://jqueryui.com/demos/dialog/#modal ) and try edit some properties of table (already created before) - so for example I can't edit numbers of rows and cells (both fields are disabled).

There is link to page: http://pmp.psymind.info/ckeditor/ajax.html

1) Open the dialog 2) Click on CreateEditor 3) Try to create table and edit rows/cell or any other field. It's disabled for editing. Same situation in creating image (editing alternate text)

http://dev.fckeditor.net/ticket/5779

Change History (2)

comment:1 Changed 9 years ago by Scott González

Component: ui.coreui.dialog
Resolution: duplicate
Status: newclosed

Duplicate of #4727.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.