Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#5947 closed bug (wontfix)

UI.Dialog (Basic and Modal) are showing as selected in Opera 9.x

Reported by: rkinkaid Owned by:
Priority: major Milestone:
Component: ui.dialog Version: 1.8.4
Keywords: Cc:
Blocked by: Blocking:

Description

I had a problem when testing my modal dialog popup in Opera 9.50. What it would do when the popup box would show is act like the dialog box is selected. I thought maybe it was my coding so I searched around and found the page:

http://jqueryui.com/demos/dialog/#default

This page in Opera 9.5, does the same thing my page does. So I dug further and further to where my search hit a brick wall so I am putting this ticket in. Maybe I searched the wrong keywords or something, but I need to fix this for my customers that are on Opera. All text is selected and it shows a highlighted ring around the box. That is all I know and I have no idea where it is coming from? Please help

Change History (2)

comment:1 Changed 9 years ago by Scott González

Component: ui.coreui.dialog
Resolution: wontfix
Status: newclosed

This is likely caused by setting focus on the dialog div. This works properly in Opera 9.6+.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.