Opened 9 years ago

Closed 7 years ago

Last modified 7 years ago

#5965 closed bug (notabug)

Sharps (#) interact with url like www.example.com/#smtg/other.php

Reported by: Bahanix Owned by:
Priority: major Milestone:
Component: ui.datepicker Version: 1.8.4
Keywords: Cc:
Blocked by: Blocking:

Description

The sharp causes some troubles if you use datepicker and JS to use URLs which look like /#smtg/other.php

Before: '" href="#">' + printDate.getDate() + '</a>')) + '</td>'; display selectable date

After '">' + printDate.getDate() + '</a>')) + '</td>'; display selectable date

Change History (2)

comment:1 Changed 7 years ago by Scott González

Resolution: invalid
Status: newclosed

This is not a bug report. Please use the forums if you're still having problems.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.