Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#5970 closed bug (duplicate)

Datepicker adds empty div at bottom of the page

Reported by: pompo500 Owned by:
Priority: minor Milestone:
Component: ui.datepicker Version: 1.8.4
Keywords: extra space, empty div, datepicker Cc:
Blocked by: Blocking:

Description

Datepicker seems to add an empty div at the bottom of the page, resulting in some nasty looking design breakage.

Adding "#ui-datepicker-div { display:none }" at bottom of the theme CSS file seems to resolve the issue, without affecting datepicker's functionality at all.

Please see the screenshot at http://www.xs.fi/wordpress/wp-content/uploads/2010/08/jquery-ui-datepicker-white-margin-bug.png

My blog post at http://www.xs.fi/?p=33

Attachments (1)

jquery-ui-datepicker-white-margin-bug.png (7.1 KB) - added by pompo500 9 years ago.
jquery-ui-datepicker-white-margin-bug

Download all attachments as: .zip

Change History (4)

Changed 9 years ago by pompo500

jquery-ui-datepicker-white-margin-bug

comment:1 Changed 9 years ago by samuelf

Confirming the bug and the solution.

I wish I would have found this post one hour ago before I came up with the exact same solution myself :/

comment:2 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #4111.

comment:3 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.