Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#5978 closed bug (duplicate)

Autocomplete UI: Can't make same query twice in a row

Reported by: duckumu Owned by:
Priority: minor Milestone:
Component: ui.autocomplete Version: 1.8.4
Keywords: Cc:
Blocked by: Blocking:

Description

For reference, use your demo implementation here: http://docs.jquery.com/UI/Autocomplete

  1. Type in 'j' - note the two options: Java and Javascript
  2. Select either one
  3. Erase the input field, then type 'j' again - note that the dropdown does not trigger again. To get it to trigger, you must hit the down arrow key.

You can't get more suggestions that begin with 'j' until you make a query for something that starts with another letter.

I think this is a bug. The dropdown should trigger based on whatever the user is typing even if he has selected and erased something before.

Change History (2)

comment:1 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #5922 (already fixed).

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.