Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#5986 closed bug (duplicate)

Autocomplete remote DS won't pick up 2 characters deleted, then same entered

Reported by: iangrainger Owned by:
Priority: major Milestone:
Component: ui.autocomplete Version: 1.8.4
Keywords: Cc:
Blocked by: Blocking:

Description

When you have a remote datasource and min character limit of 2, typing 2 letters, deleting them, then typing the same ones gives no results. You can see this on the example: http://jqueryui.com/demos/autocomplete/#remote - try typing 'pi' (get results), delete it and type it again (no results).

I've asked a question about this on stackoverflow.com here: http://stackoverflow.com/questions/3549535/jquery-ui-autocomplete-json-bug - if anyone wants to tell me anything about the bug/ask anything then there's the place.

Change History (2)

comment:1 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #5922 (already fixed).

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.