Opened 9 years ago

Closed 6 years ago

#6014 closed bug (invalid)

datepicker ui popup moves on window resize

Reported by: Nicholas Llewellyn Owned by: Nicholas Llewellyn
Priority: minor Milestone: 1.11.0
Component: ui.datepicker Version: 1.8.3
Keywords: window resize popup move Cc:
Blocked by: Blocking:

Description

Seen on http://jqueryui.com/demos/datepicker/

Test: Popup datepicker, resize window, popup moves relative to the window not the content.

Response: I have seen that the 'page scolling issue' has been fixed by hiding the datepicker on scroll, maybe code can be added to hide the datepicker on viewport resize too?

Attachments (1)

datepicker moves on resize.png (103.8 KB) - added by Nicholas Llewellyn 9 years ago.
Screenshot after window resized.

Download all attachments as: .zip

Change History (5)

Changed 9 years ago by Nicholas Llewellyn

Screenshot after window resized.

comment:1 Changed 9 years ago by Nicholas Llewellyn

My ref FB 7104

comment:2 Changed 6 years ago by Scott González

Milestone: TBD1.11.0

comment:3 Changed 6 years ago by mikesherov

Owner: set to Nicholas Llewellyn
Status: newpending

Thanks for contributing! I can no longer reproduce this issue. Please let me know if it's still broken for you, and let me know what browser it's broken in!

comment:4 Changed 6 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.