Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#6037 closed bug (duplicate)

Character encoding ISO-8859-1 and IE6 doesn't work

Reported by: NotionCommotion Owned by:
Priority: minor Milestone:
Component: ui.core Version: 1.8.4
Keywords: Cc:
Blocked by: Blocking:

Description

The accordion and dialog (and probably every other jQueryUI) methods are not part of the jQuery object when:

  • HTML is encoded with ISO-8859-1. ie. <meta http-equiv="content-type" content="text/html; charset=ISO-8859-1" />
  • jQueryUI 1.8.4 (or even 1.8.3.) is used.
  • Viewed with IE6

Note that this problem does not exist when using jQueryUI 1.8.1, or when using jQueryUI 1.8.4 with encoding charset utf-8.

Change History (2)

comment:1 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #5921.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.