Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#6045 closed bug (duplicate)

Selected date will be duplicated across months

Reported by: gardarh Owned by:
Priority: major Milestone:
Component: ui.datepicker Version: 1.8.4
Keywords: multiple months, selected date Cc:
Blocked by: Blocking:

Description

Example: http://jqueryui.com/demos/datepicker/#multiple-calendars

Pick a date (e.g. 10th), the date will appear as selected in all of the 3 months displayed (Sept 10, Oct 10, Nov 10).

This essentially renders the multiple-calendar feature useless.

Change History (2)

comment:1 Changed 9 years ago by kbwood

Resolution: duplicate
Status: newclosed

Duplicate of #5984.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.