Opened 10 years ago

Closed 10 years ago

Last modified 7 years ago

#6047 closed bug (notabug)

Where are the installation instructions??

Reported by: motherlandmusic Owned by:
Priority: blocker Milestone:
Component: ui.datepicker Version: 1.8.4
Keywords: installation, update Cc: dan@…
Blocked by: Blocking:

Description

Dear Filament Group,

From having struggled with installing your code in a Drupal-based web site for hours now, and seeing that several others have difficulty with installation, I think it would be a good thing if you would explain how to install it...

By this I don't just mean a two-line primer presuming that we've all done this many times before. I for one have had a previous version working but now due to confusion within my Drupal CMS (and because it is now REQUIRED by Datepicker), it's all messed up. Some people have posted their suggested way of installing jQUI and one even listed a directory tree showing the folders he or she used. However I think it's better if you publish a complete explanation of how to debug an installation, and simply put the right files in the right places. That seems like the least I could ask of you.

Even better, publish step-by-step installation/upgrade/debug routines.

Thanks, and I'm looking forward to actually using this, not simply attempting to install it. For your information because it is now required in Drupal, it stands as a barrier to other progress, so that is why I consider it urgent and I hope you do also.

I also selected ui.datepicker as the component (having seen it referenced in errors via Drupal), however I cannot enable the Drupal module for jQUI at all (although the files are all extracted there in sites/all/modules/jquery_ui/jquery_ui), and rather than be tutored by 3rd parties whose sites are most likely quite different than mine, I would like the gospel from the authors!

Regards,

  1. J. Elliott

Change History (3)

comment:1 Changed 10 years ago by motherlandmusic

PS: I probably also have multiple versions as potentially part of the messed up install, if you could offer an enlightenment how to straighten that out. I also installed the jquery update module in Drupal, but still can't get jQuery UI to work!

comment:2 Changed 10 years ago by Scott González

Resolution: invalid
Status: newclosed

There is no installation process for jQuery, since it's just JavaScript and CSS. We don't provide support for projects other than jQuery UI. Please use the Drupal support system for problems about upgrading Drupal modules. Alternatively, you can use the jQuery forums, but this is not a bug about jQuery.

comment:3 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.