Opened 10 years ago

Closed 10 years ago

Last modified 8 years ago

#6064 closed bug (duplicate)

With numberOfMonths>1 the selectDay is repeats.

Reported by: Huecuvu Owned by:
Priority: minor Milestone:
Component: ui.datepicker Version: 1.8.4
Keywords: Cc:
Blocked by: Blocking:

Description

In jquery.ui.datepicker.js line 1434.

var selectedDate = this._daylightSavingAdjust(new Date(drawYear, drawMonth, inst.selectedDay));

replace for

var selectedDate = this._daylightSavingAdjust(new Date(inst.selectedYear, inst.selectedMonth, inst.selectedDay));

Attachments (1)

datepicker.PNG (17.3 KB) - added by Huecuvu 10 years ago.

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by Huecuvu

Attachment: datepicker.PNG added

comment:1 Changed 10 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #5984.

comment:2 Changed 8 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.