Opened 9 years ago

Closed 9 years ago

#6106 closed bug (duplicate)

Resizable: alsoResize option only accepts a single element

Reported by: wojes Owned by:
Priority: major Milestone: 1.9.0
Component: ui.resizable Version: 1.8
Keywords: Cc:
Blocked by: Blocking:

Description

While alsoResize option accepts jQuery as its argument but it is not properly processed by the plugin

As in the following link http://jsbin.com/evule/edit Div1 is supposed to also resize div3 but it only resizes div2

Change History (2)

comment:1 Changed 9 years ago by Scott González

Summary: Resizable alsoResize option not properly resizeResizable: alsoResize option only accepts a single element

comment:2 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #4666.

Note: See TracTickets for help on using tickets.