Opened 10 years ago

Closed 10 years ago

Last modified 7 years ago

#6107 closed bug (duplicate)

Slider handles move when clicked

Reported by: jazzido Owned by:
Priority: major Milestone:
Component: ui.slider Version: 1.8.5
Keywords: Cc:
Blocked by: Blocking:

Description

When clicking a handle, it moves right half its width (if horizontal) or down half its height (if vertical). This doesn't feel like intended behaviour and didn't happen on older versions of the library.

To reproduce, check any of the slider demos and click on a handle near one of its edges.

Change History (3)

comment:2 Changed 10 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #4467.

comment:3 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.