Opened 9 years ago

Closed 9 years ago

#6111 closed bug (duplicate)

http://jqueryui.com/demos/dialog/#modal-form demo no longer works.

Reported by: GastonTouron Owned by:
Priority: minor Milestone: 1.9.0
Component: [meta] ui.demos Version: 1.8.5
Keywords: Cc:
Blocked by: Blocking:

Description

It appears that pressing the [Create new user] button in the http://jqueryui.com/demos/dialog/#modal-form demo no longer works.

I saw a ticket saying that this is fixed, but the demo still has the error single quote instead double quote...

Change History (1)

comment:1 Changed 9 years ago by rdworth

Component: ui.dialog[meta] ui.demos
Milestone: TBD1.9
Resolution: duplicate
Status: newclosed

The demos on jqueryui.com are 1.8.5 which contains the bug. The fix has been made since then and will be live when 1.8.6 is released and on jqueryui.com for demo/download.

Duplicate of #6074

Note: See TracTickets for help on using tickets.