Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#6132 closed bug (duplicate)

Dialog demo has mis-matched quotes

Reported by: chrisbarr Owned by:
Priority: minor Milestone: 1.9.0
Component: [meta] ui.demos Version: 1.8.5
Keywords: dialog, demo, quotes Cc:
Blocked by: Blocking:

Description

The "modal form" dialog demo errors out when viewing the page.

The demo is located at http://jqueryui.com/demos/dialog/modal-form.html

On line 80 it has allFields.removeClass( "ui-state-error' );

Which has a mis-matched double and single quote. They should both be either single or double quotes.

Change History (2)

comment:1 Changed 10 years ago by rdworth

Resolution: duplicate
Status: newclosed

Duplicate of #6074

comment:2 Changed 10 years ago by rdworth

Milestone: TBD1.9
Note: See TracTickets for help on using tickets.