Opened 10 years ago

Closed 10 years ago

Last modified 8 years ago

#6138 closed bug (duplicate)

Change handles of resizable

Reported by: magicken Owned by:
Priority: minor Milestone:
Component: ui.resizable Version: 1.8.5
Keywords: resizable handles Cc:
Blocked by: Blocking:

Description

I change the handles of a resizable element but they don't change.

<html xmlns="http://www.w3.org/1999/xhtml">
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

	<link type="text/css" href="css/ui-lightness/jquery-ui-1.8.5.custom.css" rel="Stylesheet" />	
	<script type="text/javascript" src="js/jquery-1.4.2.min.js"></script>
	<script type="text/javascript" src="js/jquery-ui-1.8.5.custom.min.js"></script>

	<style>
	#north { width: 1000px; height: 200px;  background-color: green;}
	#north h3 { text-align: center; margin: 0; }	

	</style>
	<script>
		$(function() {
		$("#north").resizable({ 
								handles: 's',
			}) 
		});

	</script>
</head>


<body>
	<DIV id="north" class="ui-widget-content" style="position: absolute; overflow: hidden;">
	<H3 id="north_title" class="ui-widget-header">NORTH</H3>
	Lorem ispum
</DIV>



</body>
<input type="button" value="try" style="position: absolute; top: 400px;" onclick="aa();">

<script>
function aa() {
	$("#north").resizable("option","handles","e");
}
</script>

Change History (2)

comment:1 Changed 10 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #3423.

comment:2 Changed 8 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.