Opened 10 years ago

Closed 10 years ago

Last modified 8 years ago

#6141 closed bug (duplicate)

modal form demo contains javascript error

Reported by: mrpeterson2 Owned by:
Priority: minor Milestone:
Component: [meta] ui.demos Version: 1.8.5
Keywords: Cc:
Blocked by: Blocking:

Description

On the page http://jqueryui.com/demos/dialog/modal-form.html line 80 contains:

allFields.removeClass( "ui-state-error' );

This throws an "Unterminated string constant" error in IE8, the second single quote should be changed to a double quote:

allFields.removeClass( "ui-state-error" );

Both http://jqueryui.com/demos/dialog/modal-form.html and http://jqueryui.com/demos/dialog/#modal-form Jquery dialog examples do not operate correctly. Also the 'View Source' on the second URL lists the incorrectly quoted string.

Change History (2)

comment:1 Changed 10 years ago by rdworth

Resolution: duplicate
Status: newclosed

Duplicate of #6074

comment:2 Changed 8 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.