Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#6156 closed bug (duplicate)

Position calculation bug of autocomplete result window

Reported by: daniel81 Owned by:
Priority: major Milestone:
Component: ui.autocomplete Version: 1.8.5
Keywords: position calculation bug autocomplete Cc:
Blocked by: Blocking:

Description

On every keypress the position of the result window is recalculated. In my case the error occurs as follows:

keypress 1: top: -3221px keypress 2: top: -3221.55px keypress 3: top: -3221px keypress 4: top: -3221.55px ...

The result is that the window jums 1px on every keystroke. I tried in firefox.

Change History (2)

comment:1 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #6000.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.