Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#6160 closed bug (duplicate)

Cant select date on same month as last selection with keyboard

Reported by: jamescryer Owned by:
Priority: major Milestone:
Component: ui.datepicker Version: 1.8.5
Keywords: datepicker Cc:
Blocked by: Blocking:

Description

With a pre populated date field, use the keyboard to navigate to the field to open the datepicker. Use ctrl+direction to navigate to another date on the same month. Hit enter to accept the date.

The date is not updated. The date should be updated.

Works if you navigate to a different month.

I can reproduce on the datepicker demo page. http://jqueryui.com/demos/datepicker/

Change History (3)

comment:1 Changed 9 years ago by pheiberg

Duplicate of 5527.

comment:2 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:3 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.