Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#6175 closed bug (duplicate)

Dialog Modal Form demo broken

Reported by: Rwhitbeck Owned by:
Priority: major Milestone:
Component: [meta] ui.demos Version: 1.8.5
Keywords: Cc:
Blocked by: Blocking:

Description

Form demo does not seem to be functioning properly. Saw that this was fixed 3 weeks ago #6074 ... afraid this may be a regression

http://jqueryui.com/demos/dialog/#modal-form

Change History (2)

comment:1 Changed 9 years ago by rdworth

Resolution: duplicate
Status: newclosed

#6074 reports this issue as being found in 1.8.5 which is currently on jqueryui.com. The fix will be live when 1.8.6 is live, since demos on jqueryui.com are sourced directly from the release demos in the current site.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.