Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#6183 closed bug (duplicate)

ui dialog form demo + demo website bug

Reported by: felipep Owned by:
Priority: minor Milestone:
Component: ui.dialog Version: 1.8.5
Keywords: Cc:
Blocked by: Blocking:

Description

in line 80 is the error: allFields.removeClass( "ui-state-error' );

solution: allFields.removeClass( "ui-state-error");

the dialog formular is not working online as well as in the downloads.

Change History (3)

comment:1 Changed 9 years ago by felipep

line 80 of /jquery-ui-1.8.5.custom/development-bundle/demos/dialog/modal-form.html as well as in http://jqueryui.com/demos/dialog/#modal-form

comment:2 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #6074.

comment:3 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.