Opened 10 years ago

Closed 10 years ago

Last modified 8 years ago

#6192 closed bug (duplicate)

Slider doesn't slide - aborts links instead

Reported by: maxbucknell Owned by:
Priority: minor Milestone:
Component: ui.slider Version: 1.8.5
Keywords: Cc:
Blocked by: Blocking:

Description

Only with jQuery 1.4.3 - I reverted to 1.4.2 and it's fixed, and only in webkit. Weird behaviour. Usually aborts the link on the slider handle rather than drags.

Still fine in Gecko.

Change History (2)

comment:1 Changed 10 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #6174.

comment:2 Changed 8 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.