Opened 9 years ago

Closed 8 years ago

Last modified 7 years ago

#6209 closed bug (duplicate)

IE position: absolute/fixed right/bottom values

Reported by: okeydoke Owned by:
Priority: minor Milestone:
Component: ui.draggable Version: 1.8.5
Keywords: IE position right bottom Cc:
Blocked by: Blocking:

Description

In IE when you have a draggable element which has its position set to absolute or fixed and a "right" value set (eg right:30px) the draggable will "jump" to the left and position it self based on left:0px; It doesn't seem to be taking into account the right value, or isn't calculating its true left value before adding left styles.

A similar thing happens on the vertical axis when you have a bottom value set, since draggable sets the elements left and top values only. This only seems to effect IE 6 - 8, haven't tested in IE 9

Change History (3)

comment:1 Changed 8 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by Scott González

Duplicate of #3011.

comment:3 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.