Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#6216 closed bug (duplicate)

jQuery 1.4.3 breaks jQuery UI tabs in AdBlock For Chrome's options

Reported by: michaeltherobot Owned by:
Priority: minor Milestone:
Component: ui.tabs Version: 1.8.5
Keywords: Cc:
Blocked by: Blocking:

Description

I'm the author of the Google Chrome extension AdBlock. I tried to update from jQuery 1.4.2 to 1.4.3, and the UI of my Options page no longer shows its tab content (which is loaded via ajax).

Repro:

Install AdBlock from http://chromeadblock.com into Google Chrome

Visit chrome://extensions and click AdBlock Options

See that there are four tabs that you can click on, each loading a page.

In a linux shell, change to the AdBlock code directory: cd $(dirname $(find ~/.config/ -name 'adblock_start.js' | head -1))

Replace jquery/jquery-1.4.2.min.js's contents with jquery 1.4.3 (without changing the filename)

Restart Chrome

Visit the Options page again

Expected: working tabs

Actual: tab headers only, which do not load any content when clicked.

Thanks!

Change History (2)

comment:1 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #6215.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.