Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#6220 closed bug (duplicate)

text highlighting bug using sortable with jquery 1.4.3

Reported by: joshontheweb Owned by:
Priority: major Milestone:
Component: ui.sortable Version: 1.8.5
Keywords: text highlight, selection Cc:
Blocked by: Blocking:

Description

I am using jquery ui 1.8.5 and jquery 1.4.2, but when I upgrade to 1.4.3 I start getting a bug where when you drag a sortable section the cursor triggers text selection highlights and has a flashing blue effect. you can see it here: http://jsfiddle.net/kBzWr/1/ . Also you can see how it was working properly with 1.4.2 here: http://jsfiddle.net/kBzWr/3/ .

Change History (4)

comment:1 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #6174.

comment:2 Changed 9 years ago by joshontheweb

Resolution: duplicate
Status: closedreopened

This isn't a duplicate of #6174 as far as I can see. Whether an element is a link has no bearing on the problem and the problem is not with the movement of the element, but that text is getting highlighted during the drag. see the links in the original ticket.

comment:3 Changed 9 years ago by Scott González

Resolution: duplicate
Status: reopenedclosed

It is a duplicate. Please don't re-open this ticket unless you actually test the change and still have the problem.

comment:4 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.