Opened 9 years ago

Closed 9 years ago

#6223 closed bug (duplicate)

Draggable div containing image broken after jQuery 1.4.3 upgrade

Reported by: geordie@… Owned by:
Priority: major Milestone: 1.9.0
Component: ui.draggable Version: 1.8.5
Keywords: Cc:
Blocked by: Blocking:

Description

Seems to be a problem only with Webkit based browsers but when I upgraded my jQuery to 1.4.3 my draggable divs containing images stopped being draggable. The images are now selected when I try to drag them. Applying draggable to a div such as the following shows the problem in 1.4.3 but not in 1.4.2:

<div id="LayoutItemDiv">

<img id="LayoutItemImage" src="foo.png">

</div>

I will attach to the ticket a simple html file showing the problem.

Attachments (1)

brokendrag.html (643 bytes) - added by geordie@… 9 years ago.
HTML File showing broken draggable div

Download all attachments as: .zip

Change History (2)

Changed 9 years ago by geordie@…

Attachment: brokendrag.html added

HTML File showing broken draggable div

comment:1 Changed 9 years ago by Scott González

Milestone: TBD1.9
Resolution: duplicate
Status: newclosed

Duplicate of #6174.

Note: See TracTickets for help on using tickets.