Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#6226 closed bug (duplicate)

Sortable / Draggable not working correctly in Webkit

Reported by: be.davestein Owned by:
Priority: major Milestone:
Component: ui.mouse Version: 1.8.5
Keywords: Cc:
Blocked by: Blocking:

Description

I have a sortable, went to drag, as mouse was held down it would move the image as if it wasn't a sortable, until I went mouse up, at which point it would start to drag, keeping the image highlighted, and then wouldn't drop until I clicked the mouse. On a related note, while I was dragging elements using draggable, it would flicker highlighting the entire page on and off.

Was able to reproduce this in Chrome 7 and Safari 5.0.2 on mac and pc ( chromium for mac ) using UI 1.8.4 and 1.8.5 using jQuery 1.4.3. Downgrading back to 1.4.2 made the UI issues go away.

Change History (2)

comment:1 Changed 9 years ago by Scott González

Component: ui.coreui.mouse
Resolution: duplicate
Status: newclosed

Duplicate of #6174.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.