Opened 9 years ago

Closed 7 years ago

#6231 closed bug (duplicate)

For gmt-4 (Chile) in October repeated the day is changed to summer time.

Reported by: mutenroi Owned by:
Priority: minor Milestone: 1.11.0
Component: ui.datepicker Version: 1.8
Keywords: Cc: ikerlavan@…
Blocked by: Blocking:

Description

For gmt-4 in October repeated the day is changed to summer time. In Chile, the time change is at 00:00 is 23:00. That is, the days look like this: Friday 8, Saturday 8, Sunday 9 ... It only happens in October, if the date is November no longer reproduce the problem.

Sorry for my bad English. Thanks.

Attachments (1)

Chile.JPG (85.2 KB) - added by mutenroi 9 years ago.

Download all attachments as: .zip

Change History (4)

Changed 9 years ago by mutenroi

Attachment: Chile.JPG added

comment:1 Changed 9 years ago by mutenroi

I had an error, the version is 1.2.6.

I'm sorry. Thanks

comment:2 Changed 7 years ago by Scott González

Milestone: TBD1.11.0

comment:3 Changed 7 years ago by mikesherov

Resolution: duplicate
Status: newclosed

Duplicate of #6978.

Note: See TracTickets for help on using tickets.