Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#6243 closed bug (duplicate)

Modal Form Dialog demo: unterminated string literal

Reported by: etd Owned by:
Priority: minor Milestone:
Component: [meta] ui.demos Version: 1.8.5
Keywords: Cc:
Blocked by: Blocking:

Description

Around line 80 of modal-form.html:

allFields.removeClass( "ui-state-error' );

Mixing single and double quotes confuses most browsers.

Change History (2)

comment:1 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #6074.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.