Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#6246 closed bug (duplicate)

Draggable not stopping on mouse up in Safari

Reported by: dynteryx Owned by:
Priority: minor Milestone:
Component: ui.draggable Version: 1.8.5
Keywords: Cc:
Blocked by: Blocking:

Description

Not sure if the issue is with draggable or with the jCarouselite plugin but when I start dragging in Safari, a mouse up does not end the drag, I have to click and release the mouse again to have the "stop" even fire. This behavior can be seen at http://www.zipsearch.com/new/cart

Attachments (1)

example.tar.gz (108.8 KB) - added by dynteryx 9 years ago.
In case the code on the server changes as I try to resolve the problem on my own…

Download all attachments as: .zip

Change History (3)

Changed 9 years ago by dynteryx

Attachment: example.tar.gz added

In case the code on the server changes as I try to resolve the problem on my own...

comment:1 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #6174.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.