Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#6268 closed enhancement (duplicate)

Option to make Autocomplete behave more like 'Google suggest'

Reported by: mbrandon Owned by:
Priority: minor Milestone:
Component: ui.accordion Version: 1.8.6
Keywords: Cc:
Blocked by: Blocking:

Description

I believe it would be helpful to provide an autocomplete option that prevents it from overriding the default action. In some cases it is desirable for the user to simply enter text, hit return, and expect to immediately submit the value entered. This seems easy to implement. I did it by deleting '&& c.preventDefault' for the ENTER and NUMPAD_ENTER case.

Change History (2)

comment:1 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #6269.

comment:2 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.