Opened 8 years ago

Closed 8 years ago

Last modified 6 years ago

#6636 closed bug (worksforme)

autocomplete menu positioned too high

Reported by: keturn Owned by:
Priority: minor Milestone:
Component: ui.autocomplete Version: 1.8.6
Keywords: Cc:
Blocked by: Blocking:

Description

When using autocomplete with position = {my:"left bottom", at:"left top"}, the widget is *sometimes* (but not always) positioned too high, so there's a gap (sometimes large) between the menu and the target element.

I've observed this in both Chrome 6 and Firefox 3.6.

I haven't yet managed to extract a test case for this. It seems as if the first appearance of the menu is usually okay, and it's when I change my input so the menu list changes that things get thrown off.

Change History (2)

comment:1 Changed 8 years ago by Scott González

Resolution: worksforme
Status: newclosed

I can't reproduce this in either browser. If you can generate a test case that exhibits the problem, please re-open this ticket. Also, if you do continue to have this problem, you'll likely be able to reproduce it using just the position plugin.

comment:2 Changed 6 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.