Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#6650 closed bug (duplicate)

UI Draggable with an image results in a blue cast and other issues on Chrome/Safari

Reported by: sb1965 Owned by:
Priority: minor Milestone:
Component: ui.draggable Version: 1.8.4
Keywords: Cc:
Blocked by: Blocking:

Description

When an image, or a div containing an image, is dragged via UI Draggable, using webkit browsers the image gains a blue cast which remains after the element drag is completed. Further, during the drag the dragged imaged does not move but a smaller ghost of the image moves instead which disappears on drag completion. Clicking an another element removes the cast.

No such problem is seen in Firefox or IE or Opera. Problem seen in Safari 4, Chrome 8 on Win XP.

This occurs with jQuery 1.4.3 and 1.4.4. It does not occur with 1.4.2.

Test case: http://jsbin.com/idemi5/3

Change History (3)

comment:1 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 9 years ago by Scott González

Duplicate of #6174.

comment:3 Changed 7 years ago by Scott González

Milestone: TBD

Milestone TBD deleted

Note: See TracTickets for help on using tickets.