Opened 9 years ago

Closed 8 years ago

#6672 closed bug (notabug)

IE8: Picker positioning does not seem to respect scroll position.

Reported by: mrmills Owned by: mrmills
Priority: minor Milestone: 1.9.0
Component: ui.datepicker Version: 1.8.5
Keywords: Cc:
Blocked by: Blocking:

Description

http://jsfiddle.net/mrmills/5hvEZ/

Load up this page in IE8, expand some of the sections (use the edit non-images), and click on the date pickers. If the scroll position is at the top left, things are fine. But scroll the region and the pickers will show up in weird places.

Does not seem to happen in Firefox or versions of IE other than IE8.

Thanks for looking at this.

Change History (2)

comment:1 Changed 8 years ago by Scott González

Owner: set to mrmills
Status: newpending

Please provide a reduced test case. I can't reproduce when I build a simple test case.

comment:2 Changed 8 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.