Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#6677 closed bug (fixed)

Download Builder bundles jQuery 1.4.2 with jQuery UI 1.8.6

Reported by: Rwhitbeck Owned by:
Priority: blocker Milestone: 1.8.7
Component: [meta] ui.downloadbuilder Version: 1.8.6
Keywords: Cc:
Blocked by: Blocking:

Description

1.8.6 is compatible with 1.4.3 and should bundle the right jQuery.

Change History (4)

comment:1 Changed 9 years ago by Scott González

Priority: minorblocker

comment:2 Changed 9 years ago by Scott González

Status: newopen

comment:3 Changed 9 years ago by Scott González

Resolution: fixed
Status: openclosed

Fixed (and live).

comment:4 Changed 9 years ago by Scott González

Milestone: 1.91.8.7
Note: See TracTickets for help on using tickets.