Opened 9 years ago

Closed 8 years ago

#6708 closed bug (fixed)

Resizable textarea in Opera 10.63

Reported by: catherinek Owned by:
Priority: minor Milestone: 1.8.6
Component: ui.resizable Version: 1.8.6
Keywords: Cc:
Blocked by: Blocking:

Description

My site recently upgraded to jQuery UI 1.8.6. On the resizable textareas, the "left" and "top" css values are automatically added to .ui-wrapper, causing it to reposition itself with a top and left padding.

View the jQuery UI official example in Opera 10.63, then try different browsers.

URL: http://jqueryui.com/demos/resizable/textarea.html

Change History (6)

comment:1 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 9 years ago by Scott González

Duplicate of #6256.

comment:3 Changed 9 years ago by catherinek

They are not the same bug. I've recreated a mirror of the official resizable textarea sample using jQuery 1.4.4 and UI 1.8.6

http://jsfiddle.net/2rV2t/3/

You can still see the padding in Opera.

PS. How can I change the status of this ticket again?

Last edited 9 years ago by catherinek (previous) (diff)

comment:4 Changed 9 years ago by Scott González

Resolution: duplicate
Status: closedreopened

comment:5 Changed 8 years ago by tj.vantoll

This looks to have been fixed in Opera 11. I'm not seeing any difference between the referenced demo in Opera 11.1 / 11.6, Chrome, or Firefox. I do see extra padding in Opera 10.0.

comment:6 Changed 8 years ago by Scott González

Milestone: 1.91.8.6
Resolution: fixed
Status: reopenedclosed
Note: See TracTickets for help on using tickets.