Opened 9 years ago

Closed 9 years ago

#6726 closed bug (duplicate)

DatePicker creates a marge at the bottom of the page

Reported by: adinsx Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.datepicker Version: 1.8.6
Keywords: Cc:
Blocked by: Blocking:

Description

When a datepicker is used in a page and hidden, it is placed at the bottom of the DOM and hided by the css property 'visiblity:hidden' and 'height:0px' but it has an other property 'padding-top:0.2em' which creates a marge at the bottom of the document.I think that a css property like 'display:none' could be better.

Thanks in advance

Regards...

@loys

Change History (2)

comment:1 Changed 9 years ago by adinsx

fixed with the modification of the css entry : .ui-datepicker { width: 17em; padding: .2em .2em 0; } to : .ui-datepicker { width: 17em; padding: .2em .2em 0; position:absolute; top:0; }

comment:2 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #4623.

Note: See TracTickets for help on using tickets.