Opened 9 years ago

Closed 7 years ago

#6737 closed feature (duplicate)

Datepicker: Rewrite

Reported by: softwareadvisor Owned by:
Priority: blocker Milestone: 1.10.0
Component: ui.datepicker Version: 1.8.6
Keywords: Cc:
Blocked by: Blocking:

Description (last modified by Scott González)

Rewrite datepicker to use the widget factory and conform to our coding standards.

Change History (2)

comment:1 Changed 9 years ago by Scott González

Description: modified (diff)
Milestone: 1.91.next
Priority: minorblocker
Status: newopen
Summary: bind onclick instead of hardcoding htmlDatepicker: Rewrite

I'm hijacking this ticket because I don't want to keep tickets like this open since we'll be completely rewriting the datepicker.

comment:2 Changed 7 years ago by Scott González

Milestone: 1.next1.10.0
Resolution: duplicate
Status: openclosed

Duplicate of #6228.

Note: See TracTickets for help on using tickets.