Opened 10 years ago

Closed 10 years ago

#6744 closed bug (fixed)

Tabs in jquery-ui-1.8.6.custom.min.js don't work with jquery-1.3.2.min.js

Reported by: adrigen Owned by:
Priority: minor Milestone: 1.8.7
Component: ui.tabs Version: 1.8.6
Keywords: Cc:
Blocked by: Blocking:

Description

Using personalized copy of jQuery UI (js/jquery-ui-1.8.6.custom.min.js), the moment I link to jquery-1.3.2.min.js, the tabs break. Everthting else seems to work.

Demo page says: "You've downloaded components and a theme that are compatible with jQuery 1.3+"

Change History (1)

comment:1 Changed 10 years ago by Scott González

Milestone: 1.91.8.7
Resolution: fixed
Status: newclosed

This was fixed in 1.8.7: http://jsbin.com/oyaqe3

Note: See TracTickets for help on using tickets.