Opened 9 years ago

Closed 9 years ago

#6760 closed bug (notabug)

use effect throws unlimited errors

Reported by: adam88 Owned by: adam88
Priority: minor Milestone: 1.9.0
Component: ui.effects.core Version: 1.8.7
Keywords: Cc:
Blocked by: Blocking:

Description

I have downloaded the newest version of jQuery (1.4.4) and jQuery UI (1.8.7) and I've got enormous count of this same error:

setting a property that has only a getter:

e):f.css(e)}};c.fn.extend({position:fu...ent||t.body;a&&!Ia.test(a.nodeName)&&

jquery....min.js (row 164)

when I've got jQuery 1.4.2 and jQueryUI 1.8.6 I didn't have such an error...

It's happen when this code is evaluated:

$('#trash img').droppable({
		over: function() {
			$obj = $('#trash img');
			$obj.effect('fade', {}, 10);
		}
});

Change History (3)

comment:1 Changed 9 years ago by Corey Frang

Is this error still reproducible? Can you get a jsfiddle example?

comment:2 Changed 9 years ago by Corey Frang

Owner: set to adam88
Status: newpending

comment:3 Changed 9 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.