Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#6767 closed bug (duplicate)

Very slow interactions in Chrome on very large pages (3+ Mb HTML)

Reported by: zig145 Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.css-framework Version: 1.8.7
Keywords: Cc:
Blocked by: Blocking:

Description

The jquery-ui-1.8.7.custom.css appears to be the source of the problem.

Changing this ... .ui-widget :active { outline: none; }

to this ... .ui-widget:active { outline: none; }

fixes the issue. Apparently Chrome doesn't like the space.

Change History (2)

comment:1 Changed 9 years ago by Scott González

Component: ui.coreCSS Framework
Resolution: duplicate
Status: newclosed

comment:2 Changed 9 years ago by Scott González

Duplicate of #6757.

Note: See TracTickets for help on using tickets.