Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#6769 closed bug (duplicate)

Dropdown Month/Year in IE8 opens and immediately closes

Reported by: pavel Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.datepicker Version: 1.8.7
Keywords: Cc:
Blocked by: Blocking:

Description

steps to reproduce:

  1. open http://jqueryui.com/demos/datepicker/#dropdown-month-year in IE8
  2. change month
  3. click on month

month dropdown open and close immediately

same with year dropdown

Change History (2)

comment:1 Changed 8 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by Scott González

Duplicate of #6198.

Note: See TracTickets for help on using tickets.