Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#6778 closed bug (fixed)

Side navigation links on the "Getting Started" page do not work

Reported by: calvin Owned by:
Priority: minor Milestone: 1.8.8
Component: [meta] ui.docs Version:
Keywords: Cc:
Blocked by: Blocking:

Description

The side navigation links in the "Demos & Documentation" pages seem to work fine for all pages except for the "Getting Started" page. The links look to be the same as on all other pages, but when you click on them, they are simply added to the current URL as named anchors, e.g.:

http://jqueryui.com/docs/Getting_Started#http://jqueryui.com/demos/accordion|default
http://jqueryui.com/docs/Getting_Started#http://jqueryui.com/demos/effect|default
http://jqueryui.com/docs/Getting_Started#http://jqueryui.com/demos/position|default
http://jqueryui.com/docs/Getting_Started#http://jqueryui.com/docs/Upgrade_Guide|default

It looks like this is being done on purpose by some javascript on line 187, but I don't know why. It makes the side navigation completely useless.

In case this is browser-specific, I'm using Firefox 3.6.13.

Change History (2)

comment:1 Changed 9 years ago by Scott González

Milestone: 1.91.8.8
Resolution: fixed
Status: newclosed

Fixed in web site SVN 1329. This will go out with the 1.8.8 release.

comment:2 Changed 7 years ago by Scott González

#6665 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.